ProLiant Servers - Netservers

Systems Management HomePage System Model Unknown

 
CA1234206
Occasional Contributor

Systems Management HomePage System Model Unknown

Hi

I've just taken over support for a number of HP blades. (BL20 and BL30) The Systems Management HomePage seems to have been installed onto all these machines, however each one when I succesfully login doesn't seem to be able to detect what type of system it is on.

It displays System Model: unknown in the top right hand corner.

What do I need to configure to get the Systems Management Home Page working correctly.

The SNMP and HP Web Agent services are started...

Incidentally if I go to the 'Settings' option in the systems management homepage I get the following message,

HP Web Agent: No SNMP Community String Error
No valid SNMP community strings with proper access rights were found on this system. The HP Web Agent requires a valid SNMP community string to operate correctly

I presume this is the problem, but where do I enter the details, and what should I enter?

regards

Simon
2 REPLIES 2
Ross Biddle
New Member

Re: Systems Management HomePage System Model Unknown

did you ever figure this out? i am getting the same problem.

thanks,
Ross
CA1234206
Occasional Contributor

Re: Systems Management HomePage System Model Unknown

yes, you just need to add the public and private (read only and read-write) strings into the SNMP Service on the machine. Go into Services Control Panel and add there are some extra tabs where you can enter the info.