ProLiant Servers - Netservers

Update Rollup 1 for W2K SP 4 causes NetServer issue

 
W. Stone
New Member

Update Rollup 1 for W2K SP 4 causes NetServer issue

Installing Update Rollup 1 for WK2 SP4 is causing high CPU utilization by SNMP and SYSTEM on my NetServer LH 4, LH 6000, LC 2000 and TC 4100. Microsoft believes the issue is with hardware. This issue did not happen on my Compaq servers. I uninstalled the patch from a LH 4r and spent the rest of the day on the phone with Mircosoft recovering the server. Anyone else have this issue?
5 REPLIES 5
amhakassa
Honored Contributor

Re: Update Rollup 1 for W2K SP 4 causes NetServer issue

Hi W. Stone,

(I believe your HP Server agent and instant top tools ver is earlier that 5.55)

Do you actually use the SNMP Agents? if not I would suggest to uninstall the HP Server agent you currently have

If you really need the HP server agents for SNMP purpose
Download the latest HP Server Agent and instant top tools ver 5.55 and the Patch for the server agents as weel from this link

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?locale=en_US&taskId=135&prodSeriesId=50440&prodTypeId=15351&pnameOID=62573&swEnvOID=226#1121


Regards
Amha Kassa
amhakassa
Honored Contributor

Re: Update Rollup 1 for W2K SP 4 causes NetServer issue

Hi Again,

If you are not using the agents you can stop the services in the operating syste as well.

You can change the service setting to manual in the operating system settings


regards
Amha Kassa
W. Stone
New Member

Re: Update Rollup 1 for W2K SP 4 causes NetServer issue

Uninstalling the NetServer Agents corrects the issue with high CPU utilization by SNMP and SYSTEM. I also tried upgrading to version 5.5 of the NetServer Agents, but the high CPU utilization issue returned. I will probably remove the NetServer Agents from all my remaining NetServers.
W. Stone
New Member

Re: Update Rollup 1 for W2K SP 4 causes NetServer issue

After re-reading your post I realized I forgot to install the service pack for NetServer Agents 5.55. I will try that and post the results.
PIERRE_39
New Member

Re: Update Rollup 1 for W2K SP 4 causes NetServer issue

Hi,

I have same problems, with my TC4100 and LP2000R after the install of the rollup 1.

I have server agent 5.55 and the patch installed.