ProLiant Servers - Netservers

Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

 
CA1307151
New Member

Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

I have a Compaq Proliant, that works and runs just fine (on one processor), but it doesnt run on the other 3 processors. I only see one (400Mhz) processor running in Windows Server 2003. I have upgraded the ROM firmware to the latest, installed all Windows updates for Server 2003, and it still doesnt recognize the other 3 processors. All 4 worked on server 2000, so its not a hardware issue. Any answers or solutions?
HELP ME!!!!!

SPECS:
2.1GB Ram
Quad 400 Mhz Pentium II Xeon Processors
RAID 5, 4-Disk SCSI Array
CD
Floppy
6 REPLIES 6
Raj_75
Regular Advisor

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

How did you identified that all 4 processors are not working? How many of them can you see in the Device Manager?
CA1076661
Frequent Advisor

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

Have you installed the driver for multiprocessor?
Oleg Koroz
Honored Contributor

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

If from SW side all done
Access to F10 / Ctrl +A for Advanced mode/ System configuration/Configure Hardware/Review and Modify/ Edit and Modify/ APIC mode see verify settings what you have.
CA1307151
New Member

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

You mean set APIC to mapped?
CA1315451
Occasional Contributor

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

Hi, I had the same problem with my HP Netserver LX Pro. it is sort of the opponent of your Server. What kind of processor do you have? Are they Pentium Pro CPU's?
If so, Windows 2003 doesnt run on the 4 CPU's. I had the same problem running mine on 2003.
The best thing to do is run W2k, it works perfectly fine, and the rest I have installed everything of the latest possible. No probs. (Exch2003, latest SQL etc.)
Regards,
Rene
CA1315451
Occasional Contributor

Re: Windows Server 2003 Enterprise Edition doesnt recognize all 4 processors in Compaq Proliant 6000

If you install Windows Server 2003 on some dual-processor or multiple-processor servers, the server may run with only one processor. This may occur if the server uses some Pentium Pro or Pentium II processors.

If you upgrade a Microsoft Windows 2000-based server or a Microsoft Windows NT 4.0-based server to Windows Server 2003, you may receive an "Unsupported Multiprocessor Configuration" warning when you upgrade a Pentium Pro or Pentium II dual-processor or multiple-processor server that uses one of these processors.

http://support.microsoft.com/default.aspx?scid=kb;en-us;319091