ProLiant Servers - Netservers

'hard disk not found'

 
Craig_156
Occasional Contributor

'hard disk not found'

Trying to install Windows Advanced Server 2000 on my new Proliat ML110 G2. It loads initially then gets to a point where 'INSTALL Windows 2000'. When 'enter' is pressed to continue, it tells me the hard disk is not found. Ive worked w/ HP support and installed the Harddrive controller driver to no avail. My system has a 4 slot hot-plug bay w/ 2 Hardrives. I was able to create RAID 1 mirror and thought this would resolve but Im still getting the same response- 'no hard disk found' Any tips/suggestions would be appreciated..thx
2 REPLIES 2
amhakassa
Honored Contributor

Re: 'hard disk not found'

Hi Craig,

It sounds like you are trying to install windows 2000 with out a smart start CD, right?
If so,
1. What kind of array controller do you have?
I am just wondering if you are loading the right driver for the array controller you have.

Or

2. If possible creat a DOS partition and try if you can boot from that DOS partition. If you are able to boot from this. DOS partition then the problem might be awrong driver issue

Regards
Amha Kassa
Craig_156
Occasional Contributor

Re: 'hard disk not found'

Amha,

Thanks for your reply. I resolved the issue by finding the correct driver for my controller-I have a 6 port SATA RAID controller and just didnt have the right driver. Everthings good now.. Now I just need to find out the best way to migrate my filesytem and appications from my old server to this new one... Have any suggestions?

-Craig