ProLiant Servers - Netservers

need smart start for proliant ml570 that support Redhat Enterprise Advance 3(x86)

 
wasim sarwar
Occasional Contributor

need smart start for proliant ml570 that support Redhat Enterprise Advance 3(x86)

Dear 5.50 is not supported the redhat linux
,i needed smart start for proliant ml570(g1) that support Redhat Enterprise Advance 3(x86)
thanks for u r support in advance
1 REPLY 1
Chris Rosan
Valued Contributor

Re: need smart start for proliant ml570 that support Redhat Enterprise Advance 3(x86)

Have you checked the support matrix for smartstart?

Remember you can't do an assisted installation of linux. I only use Smartstart for setting up the RAID card, which you can do with the RBSU on boot, and then download the PSP for your linux distribution from the support pages.