Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

new Microserver Gen8 fails to install ESXI

spezi83
Occasional Visitor

new Microserver Gen8 fails to install ESXI

Hi,

i wanted to install ESXI on my new Server. I tried several install mediums und versions 5.5 and 5.1 from the recommended images from HP, but was not succsesful.

It ended in an PSOD after the grey and yellow screen. Last message on the grey/yellow screen is something with: loading module hpvsa.

I attached the following PSOD.

It says PCPU 1 locked up. Failed to ack TLB invalidate

 

I tried installing with only 1 active CPU. It goes over that point, but I get another failure.

 

Is my hardware broken? Who can help me.

 

best regards

Tobias

2 REPLIES
Jimmy Vance
HPE Pro

Re: new Microserver Gen8 fails to install ESXI

Did you configure a RAID array on the B120i or do you have the disk controller running in plain SATA AHCI mode?  I'm not familiar with the HP VMware image, but if hpvsa is loading it works with the controller in B120i mode




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Sam111
Occasional Visitor

Re: new Microserver Gen8 fails to install ESXI

Hi,

 

I'm having the same issue on a Gen8 MicroServer with the exact same error message. 

 

I have tried various versions and removed the logical volume as suggested to no avail.

 

One thing to note is that I have only the 2GB of RAM that the box is shipped with, I am aware that ESXi requires more and I intend to order some more soon, however I don't think this is the cause of my problem as many other people have done this without issue

 

This has been a problem for 3 days so far and I don't feel any closer to a solution so any help would be greatly appreciated.

 

 

Thanks!

Sam