ProLiant Servers - Netservers

prob installing OS on proliant ML370 generation 4

 
arjen walstra
Occasional Contributor

prob installing OS on proliant ML370 generation 4

Can anybode please help me. I got the server from my dad's work and it is a proliant ML370 generation 4. Ik has 1 1GHz pentium processor and a BIOS version P17 (12/18/2002). When I'm trying to install windows 2000 or windows server 2003 it gets to the point where it says starting windows 2000/2003. After that nothing happenes and the computer does not continue. I tried the F6 button with serveral SCSI drivers but it doesn't seem to help. I downloaded smartstart 7.4.0 and 7.3.0 but when the computer is trying to boot from them it gives an error that the system doesn't support this smartstart. How knows a solution for this problem?

many thanks,
wallage
2 REPLIES 2
Stephen Kebbell
Honored Contributor

Re: prob installing OS on proliant ML370 generation 4

Hi,

with a 1Ghz processor, I doubt you have a Generation 4 server. And SmartStart 7.x is saying unsupported, so my guess is you have a G1.
For that, you need SmartStart 5.50
ftp://ftp.compaq.com/pub/products/servers/supportsoftware/ZIP/smartstart-5.50-0.zip

With the hanging during Windows setup, I'm not sure what's happening, but I would try using the system erase floppy disk to completely wipe the server.
http://h18023.www1.hp.com/support/files/server/us/download/17918.html

Then boot from SmartStart 5.50 and try to install. If you want to install Windows 2003, use the manual method, select windows 2000 and then when it asks for the OS CD, insert the Win2003 CD and reboot. Then install the support pack from the latest SmartStart CD
Regards,
Stephen
arjen walstra
Occasional Contributor

Re: prob installing OS on proliant ML370 generation 4

thanks alot, I'm going to try your solutions.