ProLiant Servers - Netservers

spp for microserver gen10 x3421

 
ohifra
Occasional Visitor

spp for microserver gen10 x3421

Good evening to all, a few days ago I bought a hp gen10 x3421 microserver for home use.
I downloaded the spp 2019.03.1 to be able to update the new server.
I created the usb stick with the utility present on the iso file.
The only problem is that if the server is opened with the USB stick, the system will remain at the 97% "Mounting root file system image, please wait ..." screen.
I tried changing the USB pen, but it stops at 94% or even 100% without going ahead.
I also tried to burn the iso on a dvd, but the error remains.
Can you help me?
Many thanks in advance
Francesco
4 REPLIES 4
Jimmy Vance
Honored Contributor

Re: spp for microserver gen10 x3421

The MicroServer Gen10 is not listed in the supported server list for the SPP. From what I recall, this system doesn't have iLO or a standard ProLiant System ROM

No support by private messages. Please ask the forum! 
beagleboys
New Member

Re: spp for microserver gen10 x3421

the system doesn't have iLO but the microserve is in the lists of systems when you custom build the image

Fonta
New Member

Re: spp for microserver gen10 x3421

I'm not seeing any percentage, but also here it's hanging on "Mounting root file system image, please wait...".

Did you ever manage to fix this?

SanjeevGoyal
HPE Pro

Re: spp for microserver gen10 x3421

Hello,

I hope all is well.

I would request you follow the below MicroServer Gen10 Server documents to fix this issue.

Marvell Storage Utility (MSU) for HPE ProLiant MicroServer Gen10 Server

https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009955119&swItemId=MTX_17d87af242a144cbb3a954352c&swEnvOid=4184#tab2

HPE ProLiant MicroServer Gen10 UserGuide ( follow the page no 70)

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-c05355808

If the disk doesn’t detect then you need to load the Marvell disk drivers, there is normally an option for this in the Windows install utility.

Copy the drivers you want from https://www.marvell.com/support/downloads/search.do to a Marvell directory on the USB and then when  prompted to load the drivers you should be able to load them from the Marvell directory 

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo