ProLiant Servers - Netservers

suse 9.3 on compaq proliant 800

 
Ken Ellis_1
New Member

suse 9.3 on compaq proliant 800

Having trouble loading Suse 9.3 on my compaq proliant 800.

History

bought used compaq proliant 800 no drives
bought 2 used drives
installed suse 9.3. works
intermitten drive failures on boot up
swap drives loaded fedora core 3. works
down loaded smartstart 5.50 iso
burned on xp machine
run programs on cd erase,drivers,partition,flash rom
now neither fedora or suse will start to load hangs at very begin of install text, graphical or safe all hang same place 'start install"
freebsd 7.3 will install
knoppix will run and reconize every thing even write access to hard drives
down loaded smartstart 7.30
tried to istall error file "os name" in etc not present can not continue
manually ran each RPM installed still no good

What is the proper process to get running Suse 9.3 preferred. Please be explcite, can follow directions if enough info please do not assume knowledge on my part

Thank you all very much
ken