cancel
Showing results for 
Search instead for 
Did you mean: 

Another HP SMH bug

Alexander Nusinovich
Occasional Contributor

Another HP SMH bug

When you are looking at HP Version Control Agent Page for ver.6.1.0.841 on W2K3 - 32 bit, it prompts you to install:
1.HP Lights-Out Online Configuration Utility for Windows 2003/2008 x64 Editions cp012904.exe, when you try to install it, you get: Stop, it is not for your OS.
2.Firmware CD Supplemental Update / Online ROM Flash Component for Linux - HP Integrated Lights-Out 2, which is cp012909.scexe and certainly is not for Windows installation.
3.What are ql2400.sys and bxnd52x.sys listed there?
2 REPLIES
Rancher
Honored Contributor

Re: Another HP SMH bug

As for 2, this has been an issue. If you are running Windows OS and no Linux, go into your repository, delete anything with the .scexe extension, athen update fro HP. Rescan the repository and this should fix the problem. In my case, I only had to do the update and rescan, and it fixed the issue for me.
Alexander Nusinovich
Occasional Contributor

Re: Another HP SMH bug

Another kicker:
Version control reports old version 1.3 of "HP ProLiant Smart Array P700m Clustering Support Software for Windows", which should not be installed on non-cluster to begin with; when you are trying to upgrade it, utility complained, there is no such software.
The solution: go to Add/remove programms and remove "HP Proliant PCI-express Power Management Update for Windows" and your Version Control is happy! Voila!