Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

BL20p G3 - iLO problems

Occasional Advisor

BL20p G3 - iLO problems

Hi -
I have a brand new bl20pg3 that I can't get the remote console to work on. I am licensed for the advanced iLO feature set, but all I get is 'the server is in an unsupported text mode'. I have set 20 or so of these boxes previously, and have never had a problem. Is there something specific to look for? I am running FW 1.64.

TIA,

Jay Crump
4 REPLIES
HPE Pro

Re: BL20p G3 - iLO problems

Is the system running an OS? Which OS? Do you know what resolution the screen is set to? It might be set to something the ILO can't handle.

If you haven't landed an OS on it yet, the blade might be having a hardware issue preventing it from running post. Try connecting a monitor to it through the SUVI cable.

Let us know what you find.
Ken Henault
Infrastructure Architect
HP
Occasional Advisor

Re: BL20p G3 - iLO problems

No OS...

Our 3 blade chassis sit in a datacenter location a few hundred miles away ;).

I am going up this weekend to check all hardware. I will post more info after more inspection.

thanks,

Jay
Honored Contributor

Re: BL20p G3 - iLO problems

The message 'the server is in an unsupported text mode' is usually displayed when the host is off or in reset.

Are you sure that these systems are healthy? This sounds like iLO is waiting for the system to boot.
Honored Contributor

Re: BL20p G3 - iLO problems

I had such message when not all component of the server was seatted correctly. I remove CPU and place it back. This happend to me, when I tried to deploy new script. Server hangs with such text: "the server is in..." as you wrote. than server worked ok.
regards,
Andrzej