Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Blade Enclosure

SOLVED
Go to Solution
Occasional Advisor

Blade Enclosure

I've just upgraded all my blades ILO firmware to version 1.64. This was so that I was able to view the nice new feature of seeing all the enclosures in a GUI. But when I check on the 'BL-PClass' tab abd select 'Rack View'. I get the following error message.
'Server is not a managed enclosure'. Does anybody know what might be causing this problem.Cheers,Shaun.
5 REPLIES
Honored Contributor

Re: Blade Enclosure

You need to update the enclosure firmware to version 2.10 or later.

This requires running the update program on one of the blades. It can update all of the enclosures in the rack provided that they are installed properly.

The enclosure firmware is released as "components" that are part of the HP ProLiant Support Pack (PSP). There is a component for Windows and a component for Linux.
Honored Contributor

Re: Blade Enclosure

You can download blade infrastruture firmware updates from the BL20P downloads page. Here is a direct link:
http://h18000.www1.hp.com/support/files/server/us/locate/69_6010.html#14
Valued Contributor

Re: Blade Enclosure

Is the blue mgmt cable attached between enclosures in the back? Are all the blades doing this or just one?
Occasional Advisor

Re: Blade Enclosure

Just one of the closures is having this problem the rest seem are fine.
Honored Contributor

Re: Blade Enclosure

The problem is probably caused by either a problem with iLO or by a problem with the enclosure manager in the affected chassis.

Dealing with the Enclosure Manager (EM) will cure the problem, but this requires your presence at the rack.

1) Does this enclosure have the EM installed? A visual inspection at the back of the enclosure tells you this.

2) Reset the EM. You can do this using a paperclip in the "reset" hole in the back, or by simply removing/inserting it.

The reset process will also re-establish communications with iLO in all of the blades in that enclosure. At this time, you should be able to access the Rack View page.

By the way: current EM: 2.10; current iLO: 1.64
//Add this to "OnDomLoad" event