Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Can't ping iLO from it's server

Occasional Visitor

Can't ping iLO from it's server

Hello,
I have an odd issue, I have several servers where I am having problems pinging the iLO that is contained in that server from the server's console. I can go to another server on the same subnet and I have no issues pinging the iLO, I can also go to a different subnet and the iLO is responding without issue. I have checked the network config on both the server and the iLO and all is correct. The iLO is setup with a static IP Address. Any suggestions would be appreciated.
6 REPLIES
Honored Contributor

Re: Can't ping iLO from it's server

Are you attempting to ping by IP address or DNS name?
Occasional Visitor

Re: Can't ping iLO from it's server

I have tried this both ways and get the same no response. This is not a DNS issue as I can ping anything else, just not the iLO that is located on this server.
Honored Contributor

Re: Can't ping iLO from it's server

Just to clarify:

ServerA cannot ping ServerA_ilo
ServerA can ping ServerB_ilo
ServerB can ping ServerA_ilo
ServerB cannot ping ServerB_ilo

ServerA, ServerB, ServerA_ilo, ServerB_ilo are all on the same subnet.

Is this right? What version and firmware are your iLO processors?
Occasional Visitor

Re: Can't ping iLO from it's server

This is correct. I can ping from server A to server B and to iLO B but cannot ping to iLO A. From Server B I can ping server A and iLO A and iLO B. This only appears to happen on DL385 servers (G1 & G2) and it is happening in multiple, but not all sites where I have DL385's. I have upgraded from numerous older versions of firmware to version 1.70 and we uniformly are running PSP 7.9 across the organization, we will be upgrading to 8.1 in the near future.

I do have one site where servers A-C cannot ping iLO's A-C but they can all ping each others iLO's A can ping B & C, B can ping A & C,... I have two DL585G2's in this site, and I have no issues. All of the servers & iLO's are on the same segment.
Occasional Visitor

Re: Can't ping iLO from it's server

I'm having the same issue -- not being able to ping the iLO from the server itself but able to ping iLO from another server. Has anyone found a solution to this ping problem? Would appreciate any feedback.
HPE Pro

Re: Can't ping iLO from it's server

What server are you working with and are you using the dedicated iLO port, or are you using shared network mode?



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!