Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot change nic for PXE

SOLVED
Go to solution
Penni Nussbaum_2
Occasional Visitor

Cannot change nic for PXE

I inadvertently disabled NIC 1 for PXE. At the same time, I believe I set the password for Administartor. I now am unable to re-enable the NIC. I reboot the server, press pf10 as requested. It prompts me for a password. I put in the password that I reset, but it says the password is not correct. It then only allows me read access. I did try changing the dip switch for ILO security. When the sever reboots, it warns me security is disabled. However, when I go into the utility, it still prompts me for a password. Any assistance would be appreciated.
2 REPLIES
acartes
Honored Contributor
Solution

Re: Cannot change nic for PXE

You need to set a different dip switch.

Look for the system maintenance switch, position 5. This is labeled "password" or "power on password" or something similar. Consult the hood label for specifics on your system.

This allows you to enter host RBSU without password. There you can reconfigure the password.

The iLO security override switch disables security to the iLO subsystem and to iLO RBSU. However, this is deliberately different than access to the host RBSU.
Penni Nussbaum_2
Occasional Visitor

Re: Cannot change nic for PXE

Yes, that fixed my problem. Thanks!