Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

DL380 G4 not booting off startmart iso mounted in ilo

Occasional Contributor

DL380 G4 not booting off startmart iso mounted in ilo

Our windows 2003 dl380 recently died.

I am trying to boot into the smartstart .iso I have mounted through the ilo as virtual media.

The media is connected and the green LED is lit in the virtual media devices. However, everytime I reboot the server, it goes through the statup sequenuence and eventually reaches that screen saying "attempting to boot from cd..." but then it just goes straight into the windows server boot choice menu.

When I run the recovery console, it sees the virtual cd-rom drive as the L: drive and I can access the disk.

What do I need to do, to get it to boot into the smartstart CD??
12 REPLIES
Trusted Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Check the bootorder to make sure the cd is first. If it is an iLO 2 server, remove usb devices like usb keybd that are connected to the server.
Occasional Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

CD is first in boot order.
Server is sitting in a datacenter in a rack with no USB peripheral devices connected.
Trusted Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

If it wont boot the ISO mounted remotely then try mounting the Actual CD on your local PC and see if that boots. Will the Same ISO boot on another server ?
Honored Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Is it iLO2?

What firmware version?



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Well, I have created a virtual drive on the server that is connecting into the ILO of the dead server. Then I have mounted the iso on to the virtual drive.

Connected that virtual drive to the virtual media...

Am about to re-attempt the reboot, will post results.

It's an ILO running 1.92 fw
Occasional Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Still won't see the mounted iso.
Occasional Visitor

Re: DL380 G4 not booting off startmart iso mounted in ilo

I am having this problem as well on DL380 G4 models specifically. I've tried booting from SmartStart 8.20, Firmware 8.60, Altiris boot disk, and a Windows Server 2003 OS iso image through ilo.

I'm running ilo firmware version 1.94, and System BIOS P51 (7/19/2007).

All have worked flawlessly on G5 and other servers, and will not boot on the G4.

Note: I also confirmed my boot order has the CDROM first.
Occasional Visitor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Update: Mine was an ID ten T error. I was connecting the CD .iso image to the Floppy instead of the CD/DVD section in the Virtual Media window.

However, I did read somewhere that having a physical USB device like a keyboard/IPKVM connected to the physical USB port on the server could cause it to ignore the .iso connected through the virtual media.

Hope this helps in your case.
Occasional Contributor

Re: DL380 G4 not booting off startmart iso mounted in ilo

Still no progress with this, it will not see the virtual drive when booting.
Occasional Visitor

Re: DL380 G4 not booting off startmart iso mounted in ilo

I run in the same problem. After two hours searching, I found out that the USB subsystem
is needed and has to be enabled in the bios setup.
Occasional Visitor

Re: DL380 G4 not booting off startmart iso mounted in ilo

[ Edited ]

Проблема решилась деактивацией опции - Enable Virtual Media multi-device connection. Образ сразу увиделся.

Moderator

Re: DL380 G4 not booting off startmart iso mounted in ilo

[ Edited ]

Hi Valentine,

Thank you for choosing HP Enterprise Support Community. Could you please re-post your reply here in English? This will help everybody in the Forum understand the discussion and allow them to participate as well. Thanks.

Regards,
Parvez_AL
(I am a Hewlett Packard Enterprise Employee)