Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Disabling ILO2

SOLVED
Go to Solution
Frequent Advisor

Disabling ILO2

I have a ProLiant ML310 G5 with a ILO2 and I am not planning on using the ILO2 for the foreseeable future.

I am getting alerts in the event lot with a 57 error code, source hpqilo2.

I would like to stop the generation of these alerts without having to troubleshoot the cause. Can I just disable the ILO2 to do that?

If so, how can I disable the ILO2? Can I just run the HP Lights-Out Online Configuration Utility and in the Configure ILO Setting remove the check for Lights-Out Functionality?

If that will not disable the generation of the entries in the event log, then how can I do it?

Jonathan
7 REPLIES
Honored Contributor

Re: Disabling ILO2

Hi Jonathan,

If you are running a Windows OS, you can disable iLO in the Device Manager.
Frequent Advisor

Re: Disabling ILO2

Thank you, I hadn't thought of that! I'll do that and hopefully that will stop the generation of the events.
Honored Contributor

Re: Disabling ILO2

In server POST press F8 when promted for ILO and edit settings --> disable lighs out functions.

to be sure that ILO will _stay off_ =)
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Frequent Advisor

Re: Disabling ILO2

Thanks for the suggestion, but I already was able to disable it via the Device Manager and then rebooting the server. I've not received any further Event Log entries since then.
Honored Contributor

Re: Disabling ILO2

Hi again Jonathan,

For your reference and that of others reading the post for their own environments, Jarkko's answer will work as well but naturally it requires a downtime. If this is not a problem I suggest using his method.

You can also use a loopback connector in the iLO port and that will keep iLO happy. :)

Finally, as a side note Jonathon... please assign points to those who have responded to your questions, it assures that you will have eager helpers in the future!

Take care!
Frequent Advisor

Re: Disabling ILO2

Thanks for your suggestion. I've reopened the thread and given you max points since that solved my problem.

As for jarkko's suggestion, I had a new server that I built and it started giving the same event message. So I used jarkko's suggestion but it didn't help, I still got those ID 57 entries. I then disabled the ILO in the Device Manager, rebooted, and no more entries.

So while both methods may work for some, only yours worked for me.

Thanks for the help and the tip!
Frequent Advisor

Re: Disabling ILO2

Issue resolved by disabling device in Device Manager.
//Add this to "OnDomLoad" event