Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Enhanced Backplane ILO connection working with GbE2 switch

Occasional Contributor

Enhanced Backplane ILO connection working with GbE2 switch

Hello,

We recently upgraded one of our blade enclosures with the new Enhanced BP kits. In We also run the GbE2 switches in all our enclosures as well. In the upgrade kit, A "jumper" cable was included to wire the single ILO port to one of the ports on the front of the switch. We have done this and enabled the VLAN that we use for management on that port. To no avail, we can not get the ILO working again. The ILO was statically addressed, and work prior to the upgrade.
Has anyone faced this problem yet or am I missing something in setup?

The port on the switch is configured just for that Vlan and is set to 100 FULL, It also looks like it is sending and receiving packets. It is hooked up to the "B" side switch.

Help?
3 REPLIES
Honored Contributor

Re: Enhanced Backplane ILO connection working with GbE2 switch

I do not understand:
>>A "jumper" cable was included to wire the single ILO port to one of the ports on the front of the switch.

Are you referring to the management link cable used to connect enclosures together?

Are you connecting the iLO ethernet port into the switch on the front of the same enclosure?

Can you access iLO if it is not connected to the switch?

Is the ILO IP assignment valid for your network?
Frequent Advisor

Re: Enhanced Backplane ILO connection working with GbE2 switch

I have had the same issue. After upgrading a std enclosure to enhanced, all of the iLO that were assigned a static address were reset to use DHCP. This was the case with BL20pG2 servers

Re: Enhanced Backplane ILO connection working with GbE2 switch

If a DHCP server is present in your network, iLOs have switched to the DHCP assigned address. You can determine the IP address by logging into the iLO's front port.
The Enhanced BP kits cause the iLO to revert back to a DHCP setting.
I hope HP addresses this in a later release.