Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Error 0002 - RILO is not responding to command.

Occasional Contributor

Error 0002 - RILO is not responding to command.

This afternoon I began reconfiguring a DL380-G2. Here is what I did. I configured the server using Smartstart 7.20, Windows 2000 and the Insight Management Agents v7.2. I also tried installing the the control panel applet for the rilo. I was able to bring the applet up but it didn't bring up the network or user settings. Also after I tried installing the control panel applet I now get the - Rilo not responding error on boot up. The only thing that I could find on this error was that it had something to do with the internal ribbon cable and the external keyboard/mouse connector. I didn't make any physical changes to the rilo and I am still using the embedded keyboard and mouse connectors.

I am not sure if I have a RILO or RILO II and I can't check it until tomorrow. I think that by me installing the control panel applet that this is what caused my problem. I'm thinking that I do have a rilo II because of some of the posts I've read on this site say that the applet was meant for the rilo and not the rilo II.

Can you tell me how to reset the rilo to the factory defaults and how to resolve the rilo is not responding to command error?

Thanks in advance.
2 REPLIES
Frequent Advisor

Re: Error 0002 - RILO is not responding to command.

I don't know what causes this but I've seen this happen a couple times on our new ML350-G4 servers we're deploying with RILOE II boards. Ours are NetWare. To solve it, we've had to power off the server, then unplug the power cable (if you have redundant power, be sure to unplug both power cables), let it sit for 10 seconds, then plug back in and power on.

If anybody knows what causes this and a way to prevent it though, that would be great.
Occasional Contributor

Re: Error 0002 - RILO is not responding to command.

That took care of the problem. It now boots up and I am able to access the RILO.

Thanks for the help.
//Add this to "OnDomLoad" event