cancel
Showing results for 
Search instead for 
Did you mean: 

Error 57 GetBMCGlobals

MaDoGK
Occasional Visitor

Error 57 GetBMCGlobals

Hello,

 

I keep getting the following errors every few minutes:

 

GetBMCGlobals failed: 0x1- Error 57

GetDeviceID failed: 0x1- Error 57

 

I'm running Windows Server 2003 SP2 Enterprise Edition, on a ML110 G. I suppose I have to update iLO 2 Firmware & HP ProLiant iLO 2 Management Controller Driver. But before going into unknown territory I ask!

 

Do I just update or is there anything I should know before updating? As you can guess I have little experiance with Windows Server :P

 

MaDoGK

 

4 REPLIES
Oscar A. Perez
Honored Contributor

Re: Error 57 GetBMCGlobals

Which ML110 is this? Is it a ML110 G7?

 

There is no ML110 with iLO2, It used to be LO100i until G6, iLO3 was added to the ML110 G7.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
MaDoGK
Occasional Visitor

Re: Error 57 GetBMCGlobals

Sorry for the late reply! Yeps it's a G7

 

Then what could the error's be from?

Oscar A. Perez
Honored Contributor

Re: Error 57 GetBMCGlobals

The error is telling you that the ProLiant Monitor service failed to communicate with iLO3 when polling some sensor status.  What version of iLO3 drivers do you have?

 

Support for W2K3 was discontinued 2 years ago. However, there is a version 3.4.0.0 of the drivers that comes with a newer CPQSMIF.DLL that helped solve few communication issues with iLO3. You can download the version 3.4.0.0 of CHIF and CORE drivers from this FTP site:

 

ftp://ilo4me:G!v3t2me@ftp.usa.hp.com/Driver/iLO3/W2K3/




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
MaDoGK
Occasional Visitor

Re: Error 57 GetBMCGlobals

Thanks! I'll try to update later. I hope that it will also repair the error I get when I try to open the hardware manager. The page won't load...