Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

I need iLO 3 V1.20 before upgrade to latest

Occasional Contributor

I need iLO 3 V1.20 before upgrade to latest

I currently have V1.15 on our DL380 G. I have tried updating to V1.57 but it says I must install V1.2 or later first, but I can't find this version. Where can I download 1.20 or a version that I can install which will allow me to then upgrade to V1.57 or later?

 

Thanks

Doug

2 REPLIES
Occasional Contributor

Re: I need iLO 3 V1.20 before upgrade to latest

Ok, I have used V1.28 and that seems to have done the trick.

 

Resolved.

 

Honored Contributor

Re: I need iLO 3 V1.20 before upgrade to latest

Any iLO3 1.2x would do the trick.




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!