Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO 3. Drives tab not showing up.

SOLVED
Go to Solution
Occasional Contributor

ILO 3. Drives tab not showing up.

I have a new server and my drives are not showing up in the system information.   I was able to use the smartstart CD to configure them to Raid 0+1 but they still don't slnow up in the Information tab.  

 

Anyone see a similar issue?

6 REPLIES
Member

Re: ILO 3. Drives tab not showing up.

Hello,

 

yes we have the same problem on na HP DL120 G7. We could not find a solution. It seems to be from ILO as we saw the same behaviour with and withou hardware raid.

 

Please let me know if you find out a solution for this.

 

Thank you

Honored Contributor

Re: ILO 3. Drives tab not showing up.

What server is this?




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Contributor

Re: ILO 3. Drives tab not showing up.

It is a ProLiant DL385 G7.  

 

Any help or suggestions are very much appreciated.

Honored Contributor

Re: ILO 3. Drives tab not showing up.

iLO3 version 1.28 has been released to the FTP. This version should fix this issue.

 

Online ROM Flash Component for Windows x86
ftp://ftp.hp.com/pub/softlib2/software1/sc-windows-fw-ilo/p901462262/v73831

Online ROM Flash Component for Windows x64
ftp://ftp.hp.com/pub/softlib2/software1/sc-windows-fw-ilo/p1728391553/v73830

Online ROM Flash Component for Linux
ftp://ftp.hp.com/pub/softlib2/software1/sc-linux-fw-ilo/p1255562964/v73832

 




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Contributor

Re: ILO 3. Drives tab not showing up.

THis is the file I upload to flash it I guess?

Occasional Contributor

Re: ILO 3. Drives tab not showing up.

Thank you so much. That fixed my issue.