Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO Authentication attempt with certificate failed

Occasional Visitor

ILO Authentication attempt with certificate failed

Hello,

if I try to connect a remote insight board using a browser I got the following error message.

Authentication attempt with certificate failed.

Please close your browser and open a new browser to retry authentication.

* The certificate you provided may not be issued by the trusted CA
* The certificate you provided may have been revoked
* The certificate may not be mapped to a local user account

Has some one got an idea how to solve this problem?

Thanks
Bernd
3 REPLIES
Trusted Contributor

Re: ILO Authentication attempt with certificate failed

Do you have 2-factor enabled on this iLO?
If so, you may have problems with your certificate or your client does not have a cert that iLO is looking for. Find out that your client have the correct cert in your smartcard device.
If your client cert is good, than you will need to disable 2-factor and recheck your 2-Factor certificates in iLO.
To disable 2-factor, press F8 at boot to get into the iLO RBSU setup, or run hponcfg with the Mod_2Factor.xml script from the OS(Windows or Linux).

Sample script is at http://h18000.www1.hp.com/support/files/Server/us/download/23218.html

hponcfg is at
http://h18007.www1.hp.com/support/files/server/us/download/23045.html
Occasional Visitor

Re: ILO Authentication attempt with certificate failed

Bernd,

First of all, you should only use Firefox/Mozilla for ILO access... You will get in easier and more often.
If your session is refused due to certificate problem and ILO kicks you out, try disconnection (close browser) and re-logging in with a different browser like IE once, then retry Mozilla.

Might need to flush your ARP cache too (Start, RUN and type ARP-D then hit enter) then retry the above

This trick worked 9-10x for me

Occasional Visitor

Re: ILO Authentication attempt with certificate failed

Bernd,

Slight correction needed:
The command is ARP -D (the space is required)