Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO Directory Default Schema

timrekdgorf
Occasional Visitor

ILO Directory Default Schema

I am having issues setting up ILO with Directory Default Schema, and every post in the forum doesnt seem to help me...here is what i have setup:

Directory Server Address: mydc07.mydomain.com
(DC07 is the one running ssl)
Port: 636
Directory User Context 1:
OU=Network Admins,OU=Company Staff,DC=mydomain,DC=com

I also have a group that i created with all of the admins in it for the Group DN:
Here is what i have set on the Administrators group:
CN=ilo-admins,CN=Groups,DC=mydomain,DC=com

My admin account: mydomain\a.timrekdgorf is a member of ilo-admins and exists in the Network Admins OU listed above.

when running the Test Settings, i continue to get this error:
Unable to authenticate test user mydomain\a.timrekdgorf [User Object not found]

Any help would be greatly appreciated.
1 REPLY
Taing
Occasional Visitor

Re: ILO Directory Default Schema

hi I had the same problem.

goto IE and make to config:
"Initialize and script ActiveX controls not marked as safe for scripting" from "Disable" to "Enable"

goto login from ILO an make the login:
"domain\username"

cautioon
the testsite don't like the login with "domain\username"

kind regards