Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO Firmware 1.89

ILO Firmware 1.89

What is the correct ILO firmware for DL360,380, & 580 servers ?

My HP SIM shows that 1.88 (cp007059) was installed but that is Japanese. HP SIM does not show a requirement for 1.89 US (cp007120). But I think this is the correct firmware for my servers.

Thanks

Claude
3 REPLIES
acartes
Honored Contributor

Re: ILO Firmware 1.89

The iLO support for a server is found here:
http://h18013.www1.hp.com/products/servers/management/remotemgmt/supported-servers.html

The latest iLO firmware (English) is found here (the Windows online flash component is used):
http://h18023.www1.hp.com/support/files/lights-out/us/revision/6214.html

The latest iLO 2 firmware (English) is here:
http://h18023.www1.hp.com/support/files/lights-out/us/revision/9271.html
Kevin Brown_4
Frequent Advisor

Re: ILO Firmware 1.89

My HPSIM is showing my ILO's at 1.88 Japanese as well.
I upgraded one of my servers to the US 1.89, but HPSIM is still showing it as Jananese, but now at 1.89.
Rancher
Honored Contributor

Re: ILO Firmware 1.89

Go into your Version Control Repository and delete the Japanese versions of the iLO firmware. Then run a software poll on your server and you should see the correct iLO firmware version showing up.