Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO and WSUS Boot stalling

Honored Contributor

ILO and WSUS Boot stalling

Hi All,
I've have an interesting problem with our DR Servers where we use ILO.

We're testing WSUS (Windows Services Update Server). Part of the testing has been to deploy patches using WSUS.
This seems to work but the reboot doesn't happen.

However, as soon as I connect to the Console via ILO the Server starts to boot.
I've repeated this behaviour, and waited a considerable time after the time the patch was scheduled for deployment.
I've also tested on multiple Servers, all running W2003 (not SP1), running ILO F/W 1.75.

Any thoughts?

Other auto-reboot products like the HP VCA/VCRM deployments work as expected.
4 REPLIES

Re: ILO and WSUS Boot stalling

Hi Rob

We experienced the same. Do you have any hints, now?
Honored Contributor

Re: ILO and WSUS Boot stalling

Alas No.
Last time I tried I'd updated the ILO F/W to 1.80 with the same results.
At the local site where we do not use LO all works fine, including Servers that do not have Monitors connected.
Occasional Visitor

Re: ILO and WSUS Boot stalling

Hello Rob,

we still got the same problems. Do you have a solution in the meantime?

Guido
Honored Contributor

Re: ILO and WSUS Boot stalling

Still no, and I've also seen it repeated recently when I updated a server. But we've certainly gone through a number of iterations of PSP's and ILO firmware.
I've not applied SP1 to WSUS as yet. That may be worth a try, that or WSUS 3.0!