Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO configuration temporarily not available

Occasional Contributor

ILO configuration temporarily not available

Hello,

while starting a HP ProLiant DL360 G3 server i get the message "Integrated lights-out configuration temporarily not available".
Has anybody experienced the same problem and got a solution for this issue?
Thanks in advance.

Ralf
9 REPLIES
Honored Contributor

Re: ILO configuration temporarily not available

There are potentially a few causes for this behavior. Usually, it is related to iLO initializing at the same time the host is booting, such as when the AC power cord is plugged-in.

It could also mean that the iLO firmware image needs to be updated- perhaps because of a failed update.

If you can still access iLO over the network, then the problem is not a bad firmware image.

Try these steps:
1) power cycle the host, but leave the power connected. This should allow iLO to complete initialization before the host begins POST. If you still see the error, try step (2).

2) Update iLO to the latest firmware. There are several methods available, including ROMPAQ diskette, update from the host using HPONCFG, update from the host using the firmware update components (for Windows and for Linux), and over the network.
Occasional Visitor

Re: ILO configuration temporarily not available

Hello Ralf,

could you solve your problem. (I experience the same problem now.)
Thanks in advance

Vlady

Re: ILO configuration temporarily not available

Can you start an ftp session to the affected iLO? If so, your iLO is in a flash recovery state. This means you will have to update the firmware image.

James.
Occasional Visitor

Re: ILO configuration temporarily not available

I have similar problem, after flashing ILO, it does not appear on the start up, can't connect through web interface. Is there any way how to restore ILO firmware?
Thanks
Honored Contributor

Re: ILO configuration temporarily not available

If you do not even see the iLO prompt during server POST anymore, then you probably have a failed firmware flash.

The guaranteed way to recover is:
1) download and create the latest iLO ROMPAQ diskettes.
2) power off the server, set the iLO security override switch
3) boot to the diskettes and install the new firmware
4) power off and restore the override
5) done.

This process is manual and requires local server access, but it will get your iLO going if there is nothing wrong with the hardware.

Alternatives include:
- using the OS firmware update components (Windows and Linux) to flash from within the OS. These do not require a server reset.

- Flashing over the network. Verify that you can "see" iLO using PING first. If you cannot detect iLO this way, then you must flash using OS-based or diskette based methods.

Let us know if you have success.
Honored Contributor

Re: ILO configuration temporarily not available

If you do not even see the iLO prompt during server POST anymore, then you probably have a failed firmware flash.

The guaranteed way to recover is:
1) download and create the latest iLO ROMPAQ diskettes.
2) power off the server, set the iLO security override switch
3) boot to the diskettes and install the new firmware
4) power off and restore the override
5) done.

This process is manual and requires local server access, but it will get your iLO going if there is nothing wrong with the hardware.

Alternatives include:
- using the OS firmware update components (Windows and Linux) to flash from within the OS. These do not require a server reset.

- Flashing over the network. Verify that you can "see" iLO using PING first. If you cannot detect iLO this way, then you must flash using OS-based or diskette based methods.

By the way, do not downgrade iLO firmware! What version was installed to begin with? Let us know if you have success.
Occasional Visitor

Re: ILO configuration temporarily not available

I am also getting this message I have also upgraded to 1.82
what is going on with the ILO firmware
Honored Contributor

Re: ILO configuration temporarily not available

If you have attempted the suggested recovery paths and still cannot access iLO from the host (RBSU) or network, then you should open a customer support case.
Occasional Visitor

Re: ILO configuration temporarily not available

Hi dude... Check the DNS entries on the server and if u have the option to open Hp system management Home page... check wether ur able see the ILO option ...the status should be green.Ping the RIB IP and check wether its pining or not if so check if its pinging to the same Host Name...