Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO settings tag missing on servers

SOLVED
Go to solution
Fenny_1
Super Advisor

ILO settings tag missing on servers

Hi,
Unfortunately on some of my servers the ILO network settings tag with the password is missing. I need your guidance to help from where i can get these settings.
waiting for a quick response.
8 REPLIES
Lmm_1
Honored Contributor

Re: ILO settings tag missing on servers

Hello Fenny,

In some proliants you will find that information inside the cover of the server.
Also you can try disabling the iLO security on the system maintenance switch (Number 1), the DNS name will be ilo plus the server serial number, e.g. ilouse766n898.

Rgds,
Lmm
Lmm_1
Honored Contributor

Re: ILO settings tag missing on servers

The other way is using HPONCFG utility ( http://h18000.www1.hp.com/support/files/server/us/download/27968.html) and the sample scripts from: http://h18000.www1.hp.com/support/files/server/us/download/27959.html.

Administrator_reset_pw.xml- Reset the default administrator account password using HPONCFG
Fenny_1
Super Advisor

Re: ILO settings tag missing on servers

Hi Lmm,
where's this security disabling switch located?
Does it disables the default passowrd? What other impact this switch has on server as i dont want to reboot the machine?
Lmm_1
Honored Contributor

Re: ILO settings tag missing on servers

It will be located on the system board, on the system maintenance switch, it will be the number 1. Basically what it does is a Password override. I think you can do it without reboot the server, just rebooting the iLO chipset.

Rgds,
Lmm
Fenny_1
Super Advisor

Re: ILO settings tag missing on servers

Hi,
You mean to say it's on the backside of the chasis of server and i donot need to open the server for that, right?
Lmm_1
Honored Contributor

Re: ILO settings tag missing on servers

You have to open the server, Whats the server model?
Fenny_1
Super Advisor

Re: ILO settings tag missing on servers

DL380G3 & DL380G5
Lmm_1
Honored Contributor
Solution

Re: ILO settings tag missing on servers

Check the attached file