Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO telnet issue (screen blanking out)

Regular Advisor

ILO telnet issue (screen blanking out)

We have 2 ML350 G4p's with the integrated ILO. Both behave the same way:

Everything with the ILO appears to work as we expect, except that when you telnet to the ILO to do Remote Console (we normally do this through Insight Manager) if you do no activity for a short time the screen goes blank and you have to disconnect then reconnect.

In other words, it seems if you stop typing in less than a minute your screen goes black and you even though you are still connected.

I have found no setting to match this behavior (the idle timeout is set to 30 minutes).

Any suggestions would be appreciated.

PS- we do have the latest ILO firmare installed
3 REPLIES
Honored Contributor

Re: ILO telnet issue (screen blanking out)

Do you have the same behavior using SSH? What is the underlying OS on the host?
Regular Advisor

Re: ILO telnet issue (screen blanking out)

We don't use SSH, but I'll see if I can try this.

OS is Redhat Advanced Server 2.1.

Regular Advisor

Re: ILO telnet issue (screen blanking out)

More info I figured out:

If you telnet to the ILO through a regular emulator, it works normally (no timeout).

If you do Remote Console through the web browser it works normally.

If you Remote Console from Insight Manager 5.5 (yes, we know it's an older version) then you get the timeout issue. We use this older version since it is easier to manager, faster, and doesn't require a central server.

I'm sure HP will just tell us to upgrade Insight Manager (which we don't want to do).