Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ILO3 unresponsive

Regular Advisor

ILO3 unresponsive

Running ilo3 fw version 1.05 and 1.10 we quite often see that the ilo interfaces of our new DL380 G7's becomes unresponsive. Resetting it from the SMH can get it back online, but it's not really a viable solution to have to reset the ilo interfaces once a week...

Anyone else seeing this behaviour from iLO3?
25 REPLIES
Honored Contributor

Re: ILO3 unresponsive

I have seen this when you try to use the hponcfg_gui.exe application. It locks up the application and the iLO itself when you try to run it to configure an iLO through Windows.
Regular Advisor

Re: ILO3 unresponsive

I've seen ours lock up as well. Unfortunately if someone forgets to config them before putting the server in production, we need to be able to set it from windows. We can't reboot servers willy-nilly.
Honored Contributor

Re: ILO3 unresponsive

Are you guys using HPONCFG?



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Honored Contributor

Re: ILO3 unresponsive

We are working on a new iLO3 release that will fix the iLO3 hang issue after using HPONCFG



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Regular Advisor

Re: ILO3 unresponsive

Yes hponcfg, running in windows 2008 and R2 server. I've locked up all three servers running Ilo3s. DL380 G7s. I believe the default firmware was 1.05.
I had to manually go to the server, reboot it, go into the ilo bios and do a reset to get the management processor back online. In one instance, we couldn't even do that. We had to pull the power for a few minutes to even get into the ilo3 bios.

I've updated the servers to Ilo firmware 1.10 but have not had to go back into the hponcfg utility anymore and i'm not going to risk it.
Occasional Visitor

Re: ILO3 unresponsive

Hi,

I have the same problem with iLO3 firmware 1.10 on a DL360G7.
After using hponcfg.exe the iLO is in a hang state. I can ping it but that's all.
Also when I'm opening a connection on the Remote Console port, the webpage (or telnet) displays:
P

It's very annoying !
Occasional Visitor

Re: ILO3 unresponsive

We are seeing it in our dl380 G7's as well. We actually need it fixed so ESXi can communicate with the host servers to manage the power correctly. Same exact problem. Opened ticket and their answer was to install new firmware. 3 servers @ 1.05 upgraded to 1.10 on only one. Problem did not go away. Uptime is anywhere from 1 hour to 3 days.
Regular Advisor

Re: ILO3 unresponsive

I'm glad that I'm not the only one seeing this issue. If I remember correctly, HP had the exact same problem when ILO2 was launched....Wonderful!
Honored Contributor

Re: ILO3 unresponsive

This issue has been fixed in iLO3 version 1.15

This version is going to be release within the next two weeks.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: ILO3 unresponsive

We are seeing this on ALL G7/iLO3 systems. Our end customers are getting very annoyed. A fix can't come quick enough!! We see it randomly with 1.05, all the time with 1.10.
Occasional Visitor

Re: ILO3 unresponsive

Can we get an update on when this new version will be released?
Advisor

Re: ILO3 unresponsive

You can use the new hponcfg.exe (3.1.0.0)
Just Install this Package (W2K8):

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=18964&prodSeriesId=4154735&prodNameId=4154847&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-0cf78c01fe194fb4953e43dc97

The hponcfg.exe is then under "C:\Program Files\HP\hponcfg"

works for me ;-)
Regular Advisor

Re: ILO3 unresponsive

Running ilo3 version 1.15 seem to have fixed this issue.
However, HP SMH still from time to time reports ilo as:
Interface Status: Not Responding

- Which is rather annoying, because it appears to be working just fine now!
Regular Advisor

Re: ILO3 unresponsive

ILo3 Version 1.15 is the answer.
Occasional Visitor

Re: ILO3 unresponsive

Once a DL380 G7 gets into this state - has anyone found a way to restart iLO3 without power-cycling?
Occasional Advisor

Re: ILO3 unresponsive

We are seeing this all of our DL585 G7 servers also. We applied 1.15 and works for about a week then starts to become unresponsive again. Pretty much the same symptons when we were on 1.05 then 1.10. We are running ESXi 4.1. The iLo is very important as it is the preferred method to get to the Managment Console. Need a fix asap as we have production machines running on these ESXi servers.
Occasional Advisor

Re: ILO3 unresponsive

This is still happening to me on our ILO3 servers which have 1.15 installed. They only work for a few hours. They do however work if you try connecting to them from the same subnet. But not from other subnets. It is very anoying.
Occasional Contributor

Re: ILO3 unresponsive

Facing same issue with SMH / SIM on DL360 G7 w iLO3 on FW 1.15. SMH shows iLO3 as "not responding" but its functional. Resetting iLO3 (without power cycle) let it be "green" again - for some ours, days or weeks...

SIM receives a major warning trap: "Remote Insight/ Integrated Lights-Out Interface Error. The host OS has detected an error in the Remote Insight/ Integrated Lights-Out interface. The firmware is not responding."
Occasional Visitor

Re: ILO3 unresponsive

Hello,

we ran also in this error quite often. Now we are on FW 1.16 on a DL 360 G7 and still getting this error. We need a fix very quickly because our Servers becomes productive soon!

Honored Contributor

Re: ILO3 unresponsive

OK, iLO3 1.20 does fix an issue where the webserver and SSH could become unresponsive when McAfee FoundStone scans iLO3.

You can download iLO3 1.20 from the below FTP links:

Windows Online Flash Component
ftp://ftp.hp.com/pub/softlib2/software1/sc-windows-fw-ilo/p901462262/v64721/

Windows Online Flash Component x64
ftp://ftp.hp.com/pub/softlib2/software1/sc-windows-fw-ilo/p1728391553/v64720/

Linux Online Flash Component
ftp://ftp.hp.com/pub/softlib2/software1/sc-linux-fw-ilo/p1255562964/v64722/



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: ILO3 unresponsive

We have udated ILO firmware to 1.20 and PSP 8.70 and countinue with the same issue.

I have escalated to level2 support but don't expect too much from HP.
Occasional Visitor

Re: ILO3 unresponsive

I updated the Management Driver for ILO3 to 3.3.0.0 in combination with FW 1.20. These update made ILO3 working properly for now 5 days.

I think thats it!
Occasional Visitor

Re: ILO3 unresponsive

Give it another week or two. I updated 4/16 and the errors are back on 5/4. Sooner I'll bet if its a very busy server.
Frequent Advisor

Re: ILO3 unresponsive

I had this issue on two servers. After updating zu 1.20 and 3.3.0.0 it still occures on one of these.
HP 2nd level told me that this is an issue in HP SIM and that the next update will fix this (at that moment 6.2 was current). After updating to SIM 6.3 I still get these errors. Time to reopen the case.

Jens