Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Interface Status Not Responding

Frequent Advisor

Interface Status Not Responding

Since we've upgraded firmware to 1.82 on our servers, we are getting IM alerts, saying
"Remote Insight/Integrated lights-out interface error. The host OS has detected an error in the Remote Insight/Integrated Lights Out interface. The firmware is not responding". We are no unable to log onto our Ilo cards, even though they say they are on the network
9 REPLIES
Honored Contributor

Re: Interface Status Not Responding

The error indicates that the OS agents are unhappy with the state of the iLOs. However it does not offer much assistance.

Try power cycling one of the servers to see if that recovers the iLO. If that works, it may be the fastest way to recover the others.
Occasional Visitor

Re: Interface Status Not Responding

We're also getting this on 1.82 iLO firmware on all of our BL20p and BL25p blades,

Will upgrading to 1.87 correct this, or are there reasons to stay with 1.82

Many thanks for assistance,

Esteemed Contributor

Re: Interface Status Not Responding

Hi Melanie,

You may want to check the controller interface for the Remote Insight/Integrated lights-out.

This error is related to the interface or the connection. Check the connections for the Remote Insight/Integrated lights-out.

Hope this works!!!!

Regards,
rmn
Honored Contributor

Re: Interface Status Not Responding

Are the OS on those servers Windows 2000/2003?

If so, you need to upgrade the iLO driver to version 1.9

Windows 2000/2003 32bit
http://h18023.www1.hp.com/support/files/lights-out/us/download/24332.html

Windows 2003 64bit
http://h18007.www1.hp.com/support/files/server/us/download/24330.html



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: Interface Status Not Responding

We are running DL360 G4's with Windows 2003 and random servers are displaying "Interface Status: Not Responding". They are all running Proliant Support Pack 7.60A which includes "HP ProLiant Integrated Lights-Out Management Interface Driver for Windows" version 1.9.2195.0. And the firmware version is 1.89 on the iLO.

The iLO's are all working correctly and you can connect, it's only the status in "Systems Insight Manager" that is the issue.

Has anyone seen the same and resolved it?
Honored Contributor

Re: Interface Status Not Responding

It may be the management agents are having a problem. These talk to iLO through the driver and if they are having a problem, perhaps restarting or updating them will do the trick?

www.hp.com/servers/proliantessentials
Then Foundation Kit
Then Management Agents
and maybe ProLiant Support Pack
Frequent Advisor

Re: Interface Status Not Responding

Same issue here on DL380G4's.

Latest ILO firmware, drivers
Win2k3

Anyone ever resolve this?
Regular Advisor

Re: Interface Status Not Responding

I'm throwing my hat in the ring. This is begining to be quite a little issue.
Honored Contributor

Re: Interface Status Not Responding

We are running the HP ProLiant Integrated Lights-Out Management Interface Driver for Windows version 1.10 and PSP 7.70. Once we updated, this faulty error went away.

We also did not see it on every server.