Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

MP column blue and MP not associatiing with server

SOLVED
Go to Solution
Advisor

MP column blue and MP not associatiing with server

I have read many posts that have been posted on the board regarding RILOE boards showing as blue (unknown) and not being associated with its server properly. I have several RILOE cards that I am unable to get Insight Manager 7.2.3 to discover properly. It must know that there is a RIB in the server since the MP column for the server is blue and not blank. The RILOE cards we have work fine when you connect to them by name or IP address, but just don't show up in Insight Manager properly. To make things worse, other RILOE boards we have show up fine, and are configured just like the ones that do not show up. I have tried many of the tricks mentioned in other posts, but have not been able to get them to show up. Many of the posts mention the SNMP setting under the administrative section, and enabling Insight Manager traps, but this applies only to ILO and not RILOE since the RILOE does not have these settings. Any help would be appreciated. Thanks.
7 REPLIES
Honored Contributor

Re: MP column blue and MP not associatiing with server

Anything that is identified as a server will have an entry in the MP column, whether or not an iLO/RILOE is discovered. Your first step is to look at the "All Management Processors" query to see if it returns RILOEs for the devices mentioned.
Advisor

Re: MP column blue and MP not associatiing with server

Now that you mention that, I see you are correct on the blue dots on all the servers. The main issue is that I am having problems getting some RILOE's to discover. They are not listed when I run the query, all management processors. I have tried discovering them via the manual and the automatic discovery, but no luck. I have others that discovered fine, but I cant find a reason why some of them are not showing up and others are.
Honored Contributor

Re: MP column blue and MP not associatiing with server

With discovery filters off, IM7 will add anything it can ping, even if it has to add it as "unmanaged" because it can't discover an appropriate management protocol. IM7 uses ICMP pinging during discovery. In some network environments ICMP has been blocked to try to slow the spread of worms and viruses.
Respected Contributor

Re: MP column blue and MP not associatiing with server

Russ,
This may be one of the "tricks" you've tried before...but:
As a quick check...go to one of the servers that has the RILOE in it (and has the blue dot back under IM7). Go to control panel under the HP Mangagement Agents applet and check the list of active vs. inactive agents. Do you see one called Remote Insight information? And is it on the active list? This agent allows IM7 and SIM to associate a Riloe with it's appropriate server.
Ed
Respected Contributor

Re: MP column blue and MP not associatiing with server

By the way...if you try this...once you've activated the Remote Insight Agent, go back to IM7 and run the Daily Device Identification Task. Probably wouldn't hurt to do a Hardware Status poll either.
Ed
Advisor

Re: MP column blue and MP not associatiing with server

Thanks. I did see that in one of the other posts and checked it. I already had it set.
Advisor

Re: MP column blue and MP not associatiing with server

Got it working. Thanks to all.
//Add this to "OnDomLoad" event