Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Overview Java-Versions for ILO2, ILO3, ILO4

Occasional Visitor

Overview Java-Versions for ILO2, ILO3, ILO4

Hi,

I'm running a Terminalserver in a secured environment to give admins access to remote consoles (HP ILO2, ILO3, ILO4 and Dell DRAC5-iDRAC8). A long time we're using Firefox 19 with Java 6 U26 which was working fine.

What?!?!?! You're using such an old Firefox and Java-Version - are you crazy?!?!?!

Well...I'm not! The reason for that setup is, that old remote-consoles are not able to work with new Java-Versions. And new Browsers are not accepting old Java-plugins due to security.

I'm interested in updating these software as soon as possible.

Does anyone have an overview about java-requirements for all the different HP-remote-consoles?

Regards
tomtom83

1 REPLY
Honored Contributor

Re: Overview Java-Versions for ILO2, ILO3, ILO4

The latest iLO3 and iLO4 firmware version have a new option called "Java Web Start" which uses JNLP to launch the Java Remote Console.  

But, the good old iLO2 is now EOL and the only option to launch the Java Remote Console is using the old java plugin, which I believe is only supported by IE11 and older Mozilla/Firefox browsers.   This said, I have successufuly open iLO2 Remote Console using Java 8 but, you need to have iLO2 version 2.29 which solved an issue seen when Java attempts to connect to iLO2 using TLS1.1/TLS 1.2 in the SSL Client Hello message. 

 




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!