Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

PROLIANT DL120 G6 iLO website cant be displayed

febeks
Visitor

PROLIANT DL120 G6 iLO website cant be displayed

Hi, 

 

Im setting up my servers iLO and its been working for a few times already while Im trying to set it up but it worked only sometimes, looked like a problem with my DNS settings on iLO adapter settings.

 

My question is, I have one ethernet port for internet with

 

static IP 192.168.3.3,

subnet 255.255.255.0,

gateway 192.168.3.1,

DNS 192.168.3.3 (because server works like a domain for my company network...)

 

and my ethernet port for iLO with those settings:

static IP 192.168.3.33,

subnet 255.255.255.0,

gateway 192.168.3.1,

DNS 192.168.3.3

 

so I am asking if my settings for iLO are correct, ..im pretty sure it was working that way before but only in random time...weird..

 

btw, I can ping both IP adresses, I get response with no problem :)

 

any ideas?

 

thanks a lot

4 REPLIES
Jimmy Vance
HPE Pro

Re: PROLIANT DL120 G6 iLO website cant be displayed

Couple of questions

 

Is iLO setup to use the deicated iLO port, or are is it setup to share NIC port 1?

 

Could something else also be assigned the same static address? That would explain it working sometimes.

 

a quick test without checking the above would be to remove all network connection from this system and try to ping the iLO IP from another client on the same network




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
febeks
Visitor

Re: PROLIANT DL120 G6 iLO website cant be displayed

It is set to shared.

 

And no, there is nothing else using that static IP adress, Im sure about that. What I am not sure about is DNS server, dont know what IP should be there...

Jimmy Vance
HPE Pro

Re: PROLIANT DL120 G6 iLO website cant be displayed

DNS should be the same as what is used for the rest of the network.

 

Are you trying to access teh iLO from the hoat server itself? When iLO is in shared port mode you cannot access iLO from the server.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
febeks
Visitor

Re: PROLIANT DL120 G6 iLO website cant be displayed

Im trying to access iLO from other PC in network, I tried it also from host server but didnt know that if  its shared, I cannot access it from the host. Now I know. But DNS was set as servers IP adress cause its a domain...and doesnt work :/