Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Password lost for ILO

Occasional Visitor

Password lost for ILO

Hi, I'm trying to set password to ILO Administrator on a DL580 G3

Using the HPONCFG.EXE I'm getting the error:
No RILOE II board found.

No switch from HPONCFG are working.

On other machies the program works fine.
6 REPLIES
Esteemed Contributor

Re: Password lost for ILO

Trusted Contributor

Re: Password lost for ILO

Which version of hponcfg are you using?
The current version is 1.4
Check if the latest supported iLO Management interface driver(Windows) or HP lights-out drivers and agents(Linux) is installed on the system.
Try to use the latest software and drivers.

The software, drivers and agents for the system can be downloaded here ... http://h18023.www1.hp.com/support/files/server/us/
hponcfg :
http://h18023.www1.hp.com/support/files/server/us/download/24019.html
http://h18023.www1.hp.com/support/files/server/us/download/23858.html

Let us know if this does not work.

Honored Contributor

Re: Password lost for ILO

I would check to see that your iLO firmware is up-to-date using the latest Online Firmware Update component. It should be able to "talk" to the iLO from the operating system, verifying that it is functioning and at the same time up-to-date.

Also make sure you have the appropriate iLO driver installed to allow HPONCFG to talk to iLO.
Occasional Visitor

Re: Password lost for ILO

ILO Firmware and software driver are at the last version, I have updated to Support Pack 7.51 and firmware update recently.

The HPONCFG utility was donloaded last week, so it is the last available on the site.

On some server the utility with the xml scripts wors fine
Honored Contributor

Re: Password lost for ILO

Hello ispettorederrick,

When you run the HPONCFG command first it will try to check if there is any RILOE board present, as there is no RILOE board is present it will give that message.

You need to check if the Script was run successfully or not. If it has succeeded, than the password would have been reset.

Following is the output when I executed the script on ML370G4 server without a RILOE card:
No RILOE II board found.
Firmware Revision = 1.840000 Device type = ILO Driver name = cpqci
Script succeeded
Trusted Contributor

Re: Password lost for ILO

Also, I think you are using an older version of the utility if you are getting the error message "No RILOE II board found."

Please check if the utility version is 1.4.
To do that, Run hponcfg without any command line options. Do you get the following lines ?
HPONCFG RILOE II/iLO setup and configuration utility
Version 1.4 (c) Hewlett-Packard Company, 2005

If it is an older version, uninstall this and install hponcfg-1.4.0-*.linux.rpm that is available for download in the HP website.
//Add this to "OnDomLoad" event