Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

RILOE II REMOTE CONSOLE Issue

Advisor

RILOE II REMOTE CONSOLE Issue

Hi,

When I start a remote console session
I get a black screen with the following lines
Login Name: -----Long sequence of characters
Password: *********************
Invalid login.
Login Name : SESSION MAIN ..
but it worked after the suggested solution by bwc :
You may be going thru a proxy. In your browser, click on Tools-> Internet Options. Click on the Connections tab, then LAN Settings. Uncheck the 'Use a proxy server' or click on the Advanced button, and input the RILOE II DNS name or ip address in the Exceptions field.

But there are around 30 RILOE II boards which work without entering the exceptions.
Can you please suggest me an alternate solution.
Thanks
anand
3 REPLIES
Trusted Contributor

Re: RILOE II REMOTE CONSOLE Issue

Anand,
Are all your RILOE II's in the same subnet? If so, please check the Network settings for the problem Riloe II card as compare to the non-problem ones.

Do all your clients browser have proxy enabled? If you disable the browser's proxy, then you don't need to modify the Exceptions setting.

Advisor

Re: RILOE II REMOTE CONSOLE Issue

Disbale browser settings
Occasional Visitor

Re: RILOE II REMOTE CONSOLE Issue

Hello,

If I disable the proxy usage in the browser, then the https RILO interface won't be reachable.

This is my setup:
- My RILO is outside the intranet.
- The port 23 is reachable from my lan.
- The port 443 and 80 are reachable from my lan through a proxy.

If I disable the proxy, then I can not connect to the RILO through web anymore.

How can I solve this issue?

Thanks in advance,
Regards.
Alfredo Fenoglio