Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Remote Console not working

Occasional Contributor

Remote Console not working

Hi all

I have installed the advanced pack on a W2K server, i am able to get into the Remote console option but unble to use the mouse or keyboard.

I have installed the latest JVM on my laptop, does it need to be install on the server as well??

Please help

Ray
4 REPLIES
Trusted Contributor

Re: Remote Console not working

What firmware are you running, Ray? Is it running headless (no keybd/mouse)? What is your latest JVM? Does it work on a different client?

Java only needs to be install on the client. I would go in the network settings page and click on the apply button to see if your mouse/keybd comes back. If not, I would reboot the server and watch the server POST in Remote Console and see if you get your mouse/keybd back.
Occasional Contributor

Re: Remote Console not working

I have put the latest firmware on, and downloaded the latest JVM from the sun website.

The server is connected to a HP IP console switch. I have checked on the HP.com and it is compatible

The strange thing is that if I reboot the server the console works fine, if i log out and log back into the remote console the mouse stops working!!!

If i reboot the server, the mouse works again and so on!!

I am very confused!!!
Trusted Contributor

Re: Remote Console not working

There is a firmware update for that IP KVM switch.
Trusted Contributor

Re: Remote Console not working

BWC is correct, check out this site for the latest F/W ...
http://h18000.www1.hp.com/support/files/server/us/revision/6643.html
//Add this to "OnDomLoad" event