Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

SIO_connect failure on RILOE with 2.53 firmware

Occasional Visitor

SIO_connect failure on RILOE with 2.53 firmware

I upgraded about 10 different RILOEs to the 2.53 firmware last week with the HPQLOMIG.exe and everything seemed to be fine. But now I am unable to connect to some of them via the scripting interface, either with HPQLOMIG, CPQLOCFG, or custom perl scripts that were working last week. They all fail with an SIO_Connect Failure, error code 10060. I have been unable to find ANY documentation about this error anywhere on HP's site.

Any info / suggestions would be greatly appreciated.

Randyo
3 REPLIES
Trusted Contributor

Re: SIO_connect failure on RILOE with 2.53 firmware

The error is a connection timeout... The RIB did not respond to the address you gave it in the script. Are you able to login via the web page?
Occasional Visitor

Re: SIO_connect failure on RILOE with 2.53 firmware

Yes, I was able to connect with the web page. Is the browser connection more tolerant than the XML interface with latency issues then?

Later in the day after I posted this message, I was able to connect successfully with the XML interface.

Thanks for the info.

Randyo
Honored Contributor

Re: SIO_connect failure on RILOE with 2.53 firmware

He Randyo,

You probably have tried this already, but thought I would throw in the obvious one. Have you tried a hard power reset of the riloe cards?

Ciao!