Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

Unable to save diagnostic survey through iLO 3

SOLVED
Go to Solution
Frequent Advisor

Unable to save diagnostic survey through iLO 3

Hi!

I am unable to save diagnostic survey through iLO 3.
I have booted a BL465G7 through a mounted Smartstart 8.60 ISO.
I have a USB also mounted.
But when I tried to save the survey it says:
"No media devices detected......"

In the lower part of the window I can see that the USB is connected. I have FW version 1.15 on the iLO 3.

Best Regards
/Micke Ch
4 REPLIES
Honored Contributor

Re: Unable to save diagnostic survey through iLO 3

This is a known issue that has been fixed in iLO3 1.20.

iLO3 1.20 should hit the web by the end of this month. I have the release candidate if you want to test it.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Frequent Advisor

Re: Unable to save diagnostic survey through iLO 3

Hi!

Yes please. If you have it please send it to me.

/Micke Ch
Honored Contributor

Re: Unable to save diagnostic survey through iLO 3

You can download it from the following FTP.

FTP System: ftp.usa.hp.com (15.192.32.78)
Login: tempilo3
Password: G1vmeilo (NOTE: CASE-sensitive)

FTP Access: ftp://tempilo3:G1vmeilo@ftp.usa.hp.com/
or: ftp://tempilo3:G1vmeilo@15.192.32.78/




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Honored Contributor

Re: Unable to save diagnostic survey through iLO 3

Oscar, just wanted to say thank you *very* much for your active participation and open style in the forums!!

Micke, sorry for the derail, zero points please. :-)
---------------------------------------------------------------------------------
Navigation: Forum Site Map // ye olde ITRC Tree
@HP: please get rid of the Passport login timeout