Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

black screen and blonking curson

Occasional Visitor

black screen and blonking curson

Hi all,

I have a c7000 chassis filled up with bl465c blades. I never had any issues configuring them through the iLO2s. We just bought a full height bl680c. The problem I have is when I try to use the "integrated remote console" I get a black screen with a blinking light. I can't see POST or anything else...?

Anyone can help me with this?

Thanks!

Seb
7 REPLIES
Trusted Contributor

Re: black screen and blonking curson

Does the java "Remote Console" work?
Occasional Visitor

Re: black screen and blonking curson

Yes it loads without errors.
Trusted Contributor

Re: black screen and blonking curson

I mean, do you also see a black screen with a blinking cursor.
Occasional Visitor

Re: black screen and blonking curson

Yep, I also see that.
Honored Contributor

Re: black screen and blonking curson

Are you sure your blade is working?

I would suggest this:

Open the IRC, and select the power option to cold boot or reset the blade. You should see the system go through POST.
Occasional Visitor

Re: black screen and blonking curson

Hi all!

I've been working on something else lately, but I'm back with this issue. Turns out I'm an idiot.

The IRC is not working with BL860C and HP-UX.

I tried using the Remote SERIAL Console. Works great!

Thanks all for your help!

Seb
Occasional Visitor

Re: black screen and blonking curson

IRC not supported on BL860c with HP-UX. Remote Serial Console must be used instead.