Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

cpqlocfg not working as expected

Honored Contributor

cpqlocfg not working as expected

Hi folks,

I've a RILOE II Card in a Server at a remote site that I believe may be misconfigured. I cannot browse to it. IP address visible in the HP Insight Agents but cannot be pinged.
The release notes state HPONCFG will not work from a Terminal Services session. So I cannot use that. Tried but it fails.
So, I've tried CPQLOCFG and all attempts fail with "ERROR: SIO_connect:reason(10061)."

I've tried this against a number of RILOE II and ILO based Servers with the same result. I've tried with the account details in the XML or passed on the parameter line, and prefaced the username with / without the domain name.

RILOE II f/w 1.16, ILO f/w 1.80, using XP based Workstation, Remote Servers are either W2000 or W2003. No firewalls between these servers that I'm aware of.

Any thoughts?
Honored Contributor

Re: cpqlocfg not working as expected

At least in WS03 you can call "mstsc /console" to get a real console where HPONCFG should work. I suppose you could attempt using VNC for the W2K systems...
Honored Contributor

Re: cpqlocfg not working as expected

The problem that prevented the utility from running under terminal services has been remedied.

The solution requires the latest driver and the latest HPONCFG.

I am speaking from the iLO perspective here, I have not tried this with RILOE II.
Honored Contributor

Re: cpqlocfg not working as expected

I'm confused, the mstsc/console just brings up the Remote Desktop Console. I thought it was this that hponcfg would not work with.

Certainly if I try it on the RILOE II based Server I just get message saying it could not find a RILOE II in the Server.

To acartes, I see another release of ILO firmware is available, alas my main problems at the moment are with RILOE II based Servers.
//Add this to "OnDomLoad" event