Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ctrl-alt-del no response

Frequent Advisor

ctrl-alt-del no response

Hi,
I have 2 DL380 G3 servers with iLO enabled. The firmware is 1.91. When I use remote console, it did bring out the windows console. But when I click on "ctrl-alt-del", there is no response and I'm not able to manage the server. Can anyone help?
Many thanks in advance.
6 REPLIES
Regular Advisor

Re: ctrl-alt-del no response

Make sure you have advanced/select license + Remote console license.
Thanks
Deepak
Performance is compulsion and not an option if my existence is to be justified.
Frequent Advisor

Re: ctrl-alt-del no response

Hi Deepak,
Thank you for your reply. The iLO advanced license is installed and the Activation key license has been activated.
I've updated the SmartArray controller's firmware on one of the server and now both servers' iLO can response. I'm really baffled...
Best Regards.
Regular Advisor

Re: ctrl-alt-del no response

If am getting you correct does it mean after applying the licenses everything is working fine now?
Thanks
Deepak
Performance is compulsion and not an option if my existence is to be justified.
Frequent Advisor

Re: ctrl-alt-del no response

Hi Deepak,
Sorry for my misleading reply. The license and keys were all along applied and activated. The last thing that I've done is apply the SmartArray firmware on one of the server. Surprisingly both servers work now. So I'm not sure if the firmware upgrade solve it or??..
Thank you.
Frequent Advisor

Re: ctrl-alt-del no response

hi,

For most of these key related issues, please try configuring the Hot Keys under Remote Conosole tab of the ILO/ILO2 GUI. This works when some of the Keys inputs are not respoding.

Frequent Advisor

Re: ctrl-alt-del no response

Hi,
Thanks for your reply. I'll defintely test the program hotkeys when I hit similar problem.
Best Regards.