Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO 2 firmware upgrade to 1.60 -> no response from iLO

Occasional Visitor

iLO 2 firmware upgrade to 1.60 -> no response from iLO

I've upgraded the firmware on 4 DL360 G5s to 1.60 with no problems. On the 5th one, the image was verified and sent. After the iLO rebooted I could not access the management console. I rebooted the server manually and there is no display to get into the iLO console (press __ to get to iLO console). One thing I notice is that it takes 10 minutes for the server just to start the OS boot up process. Is the iLO bricked? Any way I can reset?
2 REPLIES
Honored Contributor

Re: iLO 2 firmware upgrade to 1.60 -> no response from iLO

hi

you can re-flashing it using using Frimware CD

also you can try removing power from server for 3 min

bye
Didn't your momma teach you to say thanks!
Honored Contributor

Re: iLO 2 firmware upgrade to 1.60 -> no response from iLO

This symptom sounds like iLO failed to complete the flash process. Rebooting the server while the process is incomplete may have been a mistake, hard to say.

However, the absence of an iLO option ROM prompt as well as the long POST duration both suggest that iLO has a failed flash.

One solution is to boot to the firmware maintenance CD. This has an iLO firmware component on it that can reprogram iLO and recover the functionality.

Another option is to put the Linux firmware update component on a bootable USB key formatted with HP's bootable key image. This component has the same capability to reprogram iLO under this circumstance.
//Add this to "OnDomLoad" event