Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO 3 unresponsive to keyboard during POST on DL380G7

Occasional Visitor

iLO 3 unresponsive to keyboard during POST on DL380G7

I'm testing a new DL380 G7 machine and am finding that the iLO 3 remote console is completely unresponsive to keyboard input during the POST. I can see the POST screen fine, just cannot interact with it.
Once an OS has booted the keyboard input goes through fine. I've updated the iLO firmware to version 1.10 and updated the BIOS to P67, but these haven't fixed the problem.

Any ideas would be greatly appreciated.
9 REPLIES
HPE Pro

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

What OS and browser are you using to connect to iLO?



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

I'm using Windows XP, and have tried IE 8 and Firefox 3.6 to connect to the iLO. It all works fine connecting to our various iLO 2 devices.
HPE Pro

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

The only issue I've run across is when using Windows 7 and IE8, mainly the function keys don't work. The workaround is to turn of protected mode. I use iLO on the DL380 G7 daily in my lab during POST and with both Windows and Linux.



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Trusted Contributor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

I just tried on my DL380 G7, and it worked fine for me.

What is your rom date? Was F9 prompt present when you press F9? Is your server connect to an IP KVM?
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

The IE protected mode didn't make a difference, thanks for trying though.

It's not connected to an IP KVM, the ROM date is 11 Aug 2010 (v1.10) and yes the prompts were on screen when I tried pressing the keys.
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

SOLVED IT! USB control was disabled in the BIOS, enabling this fixed the problems.
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

I had full ILO 2 v1.3 access to my HP proliant DL360 G4p for ages.

In the BIOS (F9) I enabled USB 2.0 and noticed USB control was disabled.

Now I get the 'NO KEYBOARD PRESENT' message on boot and my keyboard won't work any more via ILO !

I have no way to access the BIOS again to change it back.

How do I reset the BIOS to default settings remotely?
or revert it to it's backup version
or reflash it?

I need to try the above remotely so a visit to the data centre is not required.
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

I have this problem on DL360 G7's. Function keys don't work on my Desktop that uses a USB keyboard and mouse but my Laptop, which has PS/2 integrated keyboard works fine.

WTF? Any fix from HP?
Occasional Visitor

Re: iLO 3 unresponsive to keyboard during POST on DL380G7

Get A PS2 Mouse it worx :)