Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO and Active Directory Services

Advisor

iLO and Active Directory Services

Hi,

I have following problem with Directory Auth. and ilO. I have configured with this HowTo:

http://www.techietips.net/Configure-Windows-ADS-Authentication-for-HP-iLO-2-card

My ADS Group is a Global-Security Group and I have a normal ADS User. Both are stored in the folder Users.

Directory User Context: CN=Users,DC=testdom,DC=local
DN Group:
CN=ilo-fullaccess,CN=Users,DC=testdom,DC=local

But when I test, I become the error [no userobejct found].

The SSL Cert is ok see this log:

Initiating Directory Settings diagnostic for server .testdom.local
Directory Server address .testdom.local resolved to 10.9.9.10
Accepting Directory Server certificate for /CN=.testdom.local signed by /CN=CA
Unable to authenticate test user testdom\administrator [User Object not found]
Ceasing tests.
Some diagnostics FAILED for server .testdom.local

thanks for help.
3 REPLIES
Ali
HPE Pro

Re: iLO and Active Directory Services

HI Thomas,

looks like user authentication issue.

this could be due to SSL or certification
enable SSL and install required certificates once again
Also create new user in ILO with Admin rights the register the same user in AD.

please refer to pg 138 in ILO user guide

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00553302/c00553302.pdf

thanks,
Aftab
I work for HP
Looking for a quick resolution to a technical issue for your HP Enterprise products? HP Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Advisor

Re: iLO and Active Directory Services

Hi,

SSL is enabled see the log. What do you mean with "Also create new user in ILO with Admin rights the register the same user in AD.
"?

Thomas
Ali
HPE Pro

Re: iLO and Active Directory Services

Hi Thomas,

As per logs, ILO user test failed.

Unable to authenticate test user testdom\administrator [User Object not found]
Ceasing tests.

possibliy ILO user does not have objects created/configured in AD.

To configure the iLOs and to create the objects in AD use the Lights Out Migration tool.

The utility takes the user through the process of creating object names, adding them to AD and configuring the objects to work with AD. It is the third program in the iLO/AD package that can be downloaded.

please check this guide http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00190541/c00190541.pdf
?jumpid=reg_R1002_USEN

hope this helps,

thanks,
Aftab
I work for HP
Looking for a quick resolution to a technical issue for your HP Enterprise products? HP Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details