Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO firmware 1.91 issue

SOLVED
Go to Solution
Occasional Advisor

iLO firmware 1.91 issue

On one server I manage, the system management homepage does not recognize the iLO when its firmware has been upgraded to 1.91. When reverted to 1.89, it works fine. Everything is up to date per version control agent. The specific error is "Interface Status: Not Responding" in Home -> Management Processor ->Integrated Lights-Out. Any ideas?

Thanks,
Matt
6 REPLIES
Valued Contributor

Re: iLO firmware 1.91 issue

Is the server has windows OS ? OR Linux OS?
Please let us know.

Occasional Advisor

Re: iLO firmware 1.91 issue

It's a windows 2003 standard machine.
Valued Contributor

Re: iLO firmware 1.91 issue

Questions
1.What is the Proliant Server Model ?
2.What is the Proliant Support Pack version ?
3.When this problem occurs please try the
following scenario
1.Try "ping "
2.If is pinging,
1.Logon to iLO Browser interface using
the appropriate login and Password.
2.Goto "Administration->Network
Settings"
3.Click "Apply" button.This will cause
iLO to reset.
Wait for reset to complete.
Now just check if the SMH page
recognizes iLO.
Occasional Advisor

Re: iLO firmware 1.91 issue

I'm afraid that didn't work. I've also tried resetting the iLO through the system management homepage, with no luck. The server is a DL380 G3 running PSP 7.7. System management homepage version is 2.1.7.168.
Occasional Advisor

Re: iLO firmware 1.91 issue

This was fixed by upgrading to 7.8. It did work for a while in 7.7... not sure why this happened.
Trusted Contributor

Re: iLO firmware 1.91 issue

Most probably the iLO driver should be reinstalled after upgrading firmware or the latest version of the iLO driver was required in order to get full functionality when using it in conjunction with FW 1.91