Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO lost after 1.89 firmware upgrade

Advisor

iLO lost after 1.89 firmware upgrade

Hey guys - I am using HPONCFG to configure iLO online. I run my XML scripts against ver 1.41 and all is fine; however, I lose iLO entirely after upgrading to 1.89 on several (not all) servers. Any ideas?

Here are the error in my logs:

"No RILOE II board found.
ERROR: No RILOE-II/iLO was found."

If I rerun the 1.89 installer:

"The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system."

7 REPLIES
Valued Contributor

Re: iLO lost after 1.89 firmware upgrade

Question
1.How did you perform the firmware
upgradation ?
1.Did you use HPONCFG for doing firmware upgrade ?
or
2.Did you use iLO browser interface for
doing the firmware upgrade ?
or
3.Did you use iLO online flash component
for doing the firmware upgrade ?
Please let us know.





Valued Contributor

Re: iLO lost after 1.89 firmware upgrade

Question
Please let us know the servers on which
this problem is reproducible ?
Valued Contributor

Re: iLO lost after 1.89 firmware upgrade

Question
Please let us know the servers(server
model) on which this problem is
reproducible ?
Advisor

Re: iLO lost after 1.89 firmware upgrade

I used the online flash method. No browser or HPONCFG.
Honored Contributor

Re: iLO lost after 1.89 firmware upgrade

I suggest you open a support case for this problem.
Regular Advisor

Re: iLO lost after 1.89 firmware upgrade

Did you get a solution to this? We have the same problem with several servers.

To add to the misery, I tried to power one of the servers down and removed/reinserted it in the enclosure.
Now it is dead, the power button doesn't work....(but it has power)

Advisor

Re: iLO lost after 1.89 firmware upgrade

Nope... So far rebooting the server has caused the server to see the ilo board once again. According to HP, this is a common issue when upgrading from versions older than 1.60.