Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO stops responding

Occasional Visitor

iLO stops responding

We've had an issue with f/w 1.82 where it will just stop responding completely (things were fine with all 1.6x, 1.7x, and 1.80 builds prior). If you reset the iLO they pick up again and you can use them, just a nuisance. Anyone else see this? When I called HP about it a few months back they hadn't heard anything bad nor did anyone else report it.
6 REPLIES
Occasional Visitor

Re: iLO stops responding

Same here with several DL360 and iLo 1.82 with configured "Shared Network Port". With seperate Port for iLo i don't remember these issues but after changing to Shared Network Port to save cables my most of my servers stop responding to the iLo Port.

A nmap Scan shows Port 22 (ssh) filtered, a telnet fired up on Port 22 never gets a greeting string. On some machines it however works.

Pinging or accessing Port 80 on the iLos IP works even for the servers not responding on Port 22. Is there something special about the sshd used in the ilo Firmware?

I have 2 Racks full of >60 HP Servers which i now have to reboot to reset iLo using RBSU and reconfigure to use seperate Network Port???

Can't imagine this is how things are ment to be.
Occasional Visitor

Re: iLO stops responding

Instead of rebooting the servers entirely, what I've been doing is https://servername:2381 (the system management homepage) and clicking on the iLO and rebooting it from there, that way there's no server downtime. I'm not sharing the iLO with the regular network yet w/ VLAN tags, but have noticed this problem more so on the blades than the regular DL / ML series (blades all have the enhanced backplane chassis, so there are 8 iLO's going through the same physical network port).
Occasional Visitor

Re: iLO stops responding

Problem is, Port 2381 is not open on my iLos.
On a server running seperate iLo Port the web config offers me to configure:

Web Server Non-SSL Port: 80
Web Server SSL Port: 443
Virtual Media Port: 17988
Remote Console Port: 23
Terminal Services Port: 3389
Secure Shell (SSH) Port: 22

No 2381 :(
Frequent Advisor

Re: iLO stops responding

I think i have this same issue on two of mij 50 Proliant Servers. These two are Cisco MCS 7835 Callmanagers running V1.82 i think. But because of this being a Cisco Callmanager OS. There is no HP Management Homepage installed on this machine and i`m not allowed to install this.

How can i reset the ILO-Board without using HP Management Homepage ? I tried using CPQLOCFG.EXE to reboot te board using XML but this wants to connect to the ip adres of the iloboard that is no longer responding...

Frequent Advisor

Re: iLO stops responding

By the way

2301 and 2381 are ports of the HP Management Portal on the server....
Valued Contributor

Re: iLO stops responding

I have this same problem with several RILOEIIs. I too have been successful rebooting from the SMH, however some are not Proliants and I was forced to power off.