Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO2 Advanced Pack License support iLO version 1 or not

nacity029
Contributor

iLO2 Advanced Pack License support iLO version 1 or not

iLO2 Advanced Pack License support iLO version 1 or not?

i have ML570G3 ,ML570G4 firmware 1.22

and i need add license ilo2 advenced pack to ilo1 but i not sure.
1 REPLY
WFHC-WI
Honored Contributor

Re: iLO2 Advanced Pack License support iLO version 1 or not

iLO2 has a different feature set. You cannot get iLO2 features from an original iLO processor.

Instead, purchase iLO Advanced from this site:
http://h18013.www1.hp.com/products/servers/management/iloadv/index.html

Good luck!