Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO2 No access to virtual media

Occasional Visitor

iLO2 No access to virtual media

Hi,

I got a ProLiant ML350 G6 server, host OS is Windows Server 2008 R2, iLO 2.06.

Whenever I try to connect virtual media while connected via Integrated Remote Console, it fails.

I tried the following:
- Connect to a folder. Error message: This drive is already in use.
- Connect to USB. As I can see, for a moment there is a new entry within Windows Explorer which vanishes very quickly. So there is no USB-Device I can access. Tried to scan for new hardware and reboot. Doesn't matter, won't work.

Any ideas?
6 REPLIES
Honored Contributor

Re: iLO2 No access to virtual media

Few questions:
What OS are you running in your Client? What IE version do you have?
Have you tried connecting the media using the Java Virtual Media applet?
We added an option to disable iLO2 Virtual Media Access port in 2.06. Can you check if this is enabled? What port number are you using for Virtual Media? Port 17988 is the default port.
Does rebooting iLO2 make a difference?



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: iLO2 No access to virtual media

Thanks for youre response.
Client OS is Windows 7 Professional 64bit.
Don't know how to use virtual media with Java applet? Couldn't find any infos or settings for this.
Access port is enabled with default.
Rebooting doesn't change anything.

I also tried to disable the local Windows firewall.
Occasional Visitor

Re: iLO2 No access to virtual media

I forgot: I use Internet Explorer 9.
Honored Contributor

Re: iLO2 No access to virtual media

Please use WireShark to capture a network trace between your client PC and iLO2. Then attach the file to this thread.
You can limit the capture to TCP port 17988 traffic.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Occasional Visitor

Re: iLO2 No access to virtual media

[ Edited ]

Hi Oscar,

 

I attached the Wireshark capture. Couldn't answer earlier because the forum won't let me...

Honored Contributor

Re: iLO2 No access to virtual media

I don't see the attachment.

 

Am I missing something? This new forum threw me off.




__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!