Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLO2 mouse and keyboard not working on BL460c blade

Advisor

iLO2 mouse and keyboard not working on BL460c blade

Hi,

We've come up with an issue with a Proliant BL460c G1 and a recent server migration.

After using the Server Migration Pack to do a physical move from a Proliant DL360 G3 (PSP 7.1) to the BL460c G1 blade, we can connect to the iLO 2 without issue, but no mouse or keyboard is available with any session.

Has anyone come across such an issue? I've tried from my desktop, from the console at the server cage, as well as using a KVM dongle connected to the server itself.

I'm wondering if it has something to do with the HP instrumentation from the G3...should the instrumentation be upgraded from the source server for an easier migration to the destination blade?
2 REPLIES
Honored Contributor

Re: iLO2 mouse and keyboard not working on BL460c blade

Verify that none of the iLO PCI functions were disabled.

You can test iLO keyboard by rebooting the server and accessing RBSU during POST. If this works, then it means your iLO and remote KVM will work, but the problem lies in the OS.
No special drivers should be needed, but it is worth mentioning that iLO uses USB for this capability
Advisor

Re: iLO2 mouse and keyboard not working on BL460c blade

Keyboard works during POST, F1 prompt is enabled on this server...key F1 and we can get to the OS. No success beyond this point.